Download New Updated (July) Cisco 400-101 Actual Test 181-190

Ensurepass

 

QUESTION 181

Refer to the exhibit. Which part of the joined group addresses list indicates that the interface has joined the EIGRP multicast group address?

 

clip_image002

 

A.

FF02::1

B.

FF02::1:FF00:200

C.

FF02::A

D.

FF02::2

 

Correct Answer: C

Explanation:

FF02::A is an IPv6 link-local scope multicast addresses. This address is for all devices on a wire that want to “talk” EIGRP with one another.

Focusing specifically on FF02::A and how routers join it, we can see and say three things:

Reference: http://www.networkcomputing.com/networking/understanding-ipv6-what-is-solicited-node-multicast/a/d-id/1315703

 

 

QUESTION 182

EIGRP allows configuration of multiple MD5 keys for packet authentication to support easy rollover from an old key to a new key. Which two statements are true regarding the usage of multiple authentication keys? (Choose two.)

 

A.

Received packets are authenticated by the key with the smallest key ID.

B.

Sent packets are authenticated by all valid keys, which means that each packet is replicated as many times as the number of existing valid keys.

C.

Received packets are authenticated by any valid key that is chosen.

D.

Sent packets are authenticated by the key with the smallest key ID.

 

Correct Answer: CD

Explanation:

Suppose two routers are connected with each other via Fa0/0 interfaces and they are configured to authenticate via MD5. Belo
w is a simple configuration on both routers so that they will work:

Router1(config)#key chain KeyChainR1

Router1(config-keychain)#key 1

Router1(config-keychain- key)#key-string FirstKey

Router1(config-keychain-key)#key 2

Router1(config-keychain-key)#key-string SecondKey

Router2(config)#key chain KeyChainR2

Router2(config-keychain)#key 1

Router2(config-keychain- key)#key-string FirstKey

Router2(config-keychain-key)#key 2

Router2(config-keychain-key)#key-string SecondKey

Apply these key chains to R1 & R2:

Router1(config)#interface fastEthernet 0/0

Router1(config-if)#ip authentication mode eigrp 1 md5

Router1(config-if)#ip authentication key-chain eigrp 1 KeyChainR1

Router2(config)#interface fastEthernet 0/0

Router2(config-if)#ip authentication mode eigrp 1 md5

Router2(config-if)#ip authentication key-chain eigrp 1 KeyChainR2

There are some rules to configure MD5 authentication with EIGRP:

+ The key chain names on two routers do not have to match (in this case the name “KeyChainR1 & “KeyChainR2 do not match)+ The key number and key-string on the two potential neighbors must match (for example “key 1 & “key-string FirstKey” must match on “key 1 & “key-string FirstKey” of neighboring router)

Also some facts about MD5 authentication with EIGRP+ When sending EIGRP messages the lowest valid key number is used -> D is correct.+ When receving EIGRP messages all currently configured valid keys are verified but the lowest valid one will be used -> Although answer C does not totally mention like that but it is the most suitable answer because A and B are totally wrong. Answer A is not correct because we need valid key to authenticate.

As mentioned above, although answer C is not totally correct but it puts some light on why answer B is not correct: each packet is NOT “replicated as many t
imes as the number of existing valid keys”. All currently configured valid keys are verified but the lowest valid one will be used.

 

 

 

 

QUESTION 183

Refer to the exhibit. Which additional configuration is necessary for R1 and R2 to become OSPF neighbors?

 

clip_image004

 

A.

R1

!

router ospf 1

no passive-interface Fastethernet0/0

!

B.

R2

!

router ospf 10

no network 10.1.1.6 0.0.0.0 area 0

network 10.1.1.6 0.0.0.0 area 1

!

C.

R1

!

interface FastEthernet0/0

ip ospf mtu-ignore

!

R2

!

interface FastEthernet0/1

ip ospf mtu-ignore

!

D.

R1

!

no router ospf 1

router ospf 10

network 10.1.1.5 0.0.0.0 area 0

 

Correct Answer: A

Explanation:

Because the passive interface default command is used, by default all interfaces are passive and no neighbors will form on these interfaces. We need to disable passive interface on the link to R2 by using the “no passive-interface Fastethernet0/0” on R1 under OSPF.

 

 

QUESTION 184

Consider an OSPFv3 network with four parallel links between each pair of routers. Which measure can you use to reduce the CPU load and at the same time keep all links available for ECMP?

 

A.

Configure some interfaces as passive interface.

B.

Configure ipv6 ospf priority 0 on some interfaces.

C.

Configure some routers with a distribute list in ingress of the OSPFv3 process.

D.

Configure ipv6 ospf database-filter all out on some interfaces.

 

Correct Answer: D

Explanation:

To filter outgoing link-state advertisements (LSAs) to an Open Shortest Path First version 3 (OSPFv3) interface, use the ipv6 ospf database-filter all out command in interface configuration mode. This can be done on some of the links to reduce the CPU load while still ensuring that all links in the equal cost path are still being used.

 

 

QUESTION 185

Refer to the exhibit. Which two statements about the device that genera
ted the output are true? (Choose two.)

 

clip_image006

 

A.

The SPT-bit is set.

B.

The sparse-mode flag is set.

C.

The RP-bit is set.

D.

The source-specific host report was received.

 

Correct Answer: AD

Explanation:

In this example we can see that the s, T, and I flags are set. Here is a list of the flags and their meanings:

show ip mroute Field Descriptions

Field

Description

Flags:

Provides information about the entry.

D – Dense

Entry is operating in dense mode.

S – Sparse

Entry is operating in sparse mode.

B – Bidir Group

Indicates that a multicast group is operating in bidirectional mode.

s – SSM Group

Indicates that a multicast group is within the SSM range of IP addresses. This flag is reset if the SSM range changes.

C – Connected

A member of the multicast group is present on the directly connected interface.

L – Local

The router itself is a member of the multicast group.

P – Pruned

Route has been pruned. The Cisco IOS software keeps this information so that a downstream member can join the source.

R – RP-bit set

Indicates that the (S, G) entry is pointing toward the RP. This is typically prune state along the shared tree for a particular source.

F – Register flag

Indicates that the software is registering for a multicast source.

T – SPT-bit set

Indicates that packets have been received on the shortest path source tree.

J – Join SPT

For (*, G) entries, indicates that the rate of traffic flowing down the shared tree is exceeding the SPT-Threshold set for the group. (The default SPT-Threshold setting is 0 kbps.) When the J- Join shortest path tree (SPT) flag is set, t
he next (S, G) packet received down the shared tree triggers an (S, G) join in the direction of the source, thereby causing the router to join the source tree. For (S, G) entries, indicates that the entry was created because the SPT-Threshold for the group was exceeded. When the J- Join SPT flag is set for (S, G) entries, the router monitors the traffic rate on the source tree and attempts to switch back to the shared tree for this source if the traffic rate on the source tree falls below the SPT-Threshold of the group for more than 1 minute.

M – MSDP created entry

Indicates that a (*, G) entry was learned through a Multicast Source Discovery Protocol (MSDP) peer. This flag is only applicable for a rendezvous point (RP) running MSDP.

X – Proxy Join Timer Running

Indicates that the proxy join timer is running. This flag is only set for (S, G) entries of an RP or “turnaround” router. A “turnaround” router is located at the intersection of a shared path (*, G) tree and the shortest path from the source to the RP.

A – Advertised via MSDP

Indicates that an (S, G) entry was advertised through an MSDP peer. This flag is only applicable for an RP running MSDP.

U – URD

Indicates that a URD channel subscription report was received for the (S, G) entry.

I – Received Source Specific Host Report

Indicates that an (S, G) entry was created by an (S, G) report. This (S, G) report could have been created by IGMPv3, URD, or IGMP v3lite. This flag is only set on the designated router (DR).

 

Reference: http://www.cisco.com/c/en/us/td/docs/ios/12_0s/feature/guide/12s_ssm.html

 

 

 

 

QUESTION 186

Refer to the exhibit. Which three statements about the output are true? (Choose three.)

 

clip_image007

 

A.

This switch is currently receiving a multicast data stream that is being forwarded out VLAN 150.

B.

A multicast receiver has requested to join one or more of the multicast groups.

C.

Group 224.0.1.40 is a reserved address, and it should not be used for multicast user data transfer.

D.

One or more multicast groups are operating in PIM dense mode.

E.

One or more of the multicast data streams will be forwarded out to neighbor 10.85.20.20.

F.

Group 239.192.1.1 is a reserved address, and it should not be used for multicast user data transfer.

 

Correct Answer: ABC

Explanation:

A. VLAN 150 shows up in the outgoing interface list so those specific multicast streams are being forwarded to this VLAN.

B. A receiver has requested to receive the multicast stream associated with the multicast address of 239.192.1.1, that is why this stream appears in the mroute table.

C. The 224.0.1.40 is a reserved multicast group for cisco’s Rp descovery. All cisco routers are members of this grup by default and listen to this group for Cisco RP discovery messages advertised by mapping agent even if it is not configured.

 

 

 

 

 

 

QUESTION 187

Which statement about the RPF interface in a BIDIR-PIM network is true?

 

A.

In a BIDIR-PIM network, the RPF interface is always the interface that is used to reach the PIM rendezvous point.

B.

In a BIDIR-PIM network, the RPF interface can be the interface that is used to reach the PIM rendezvous point or the interface that is used to reach the source.

C.

In a BIDIR-PIM network, the RPF interface is always the interface that is used to reach the source.

D.

There is no RPF interface concept in BIDIR-PIM networks.

 

Correct Answer: A

Explanation:

RPF stands for “Reverse Path Forwarding”. The RPF Interface of a router with respect to an address is the interface that the MRIB indicates should be used to reach that address. In the case of a BIDIR-PIM multicast group, the RPF interface is determined by looking up the Rendezvous Point Address in the MRIB. The RPF information determines the interface of the router that would be used to send packets towards the Rendezvous Point Link for the group.

Reference: https://tools.ietf.org/html/rfc5015

 

 

QUESTION 188

Which technology is an application of MSDP, and provides load balancing and redundancy between the RPs?

 

A.

static RP

B.

PIM BSR

C.

auto RP

D.

anycast RP

 

Correct Answer: D

Explanation:

Using Anycast RP is an implementation strategy that provides load sharing and redundancy in Protocol Independent Multicast sparse mode (PIM-SM) networks. Anycast RP allows two or more rendezvous points (RPs) to share the load for source registration and the ability to act as hot backup routers for each other. Multicast Source Discovery Protocol (MSDP) is the key protocol that makes Anycast RP possible.

Reference: www.cisco.com/c/en/us/td/docs/ios/solutions_docs/ip_multicast/White_papers/anycast.html

 

 

QUESTION 189

Which two statements are true about IPv6 multicast? (Choose two.)

 

A.

Receivers interested in IPv6 multicast traffic use IGMPv6 to signal their interest in the IPv6 multicast group.

B.

The PIM router with the lowest IPv6 address becomes the DR for the LAN.

C.

An IPv6 multicast address is an IPv6 address that has a prefix of FF00::/8.

D.

The IPv6 all-routers multicast group is FF02:0:0:0:0:0:0:2.

 

Correct Answer: CD

Explanation:

Multicast addresses in IPv6 have the prefix ff00::/8.

Well-known IPv6 multicast addresses

Address

Description

ff02::1

All nodes on the local network segment

ff02::2

All routers on the local network segment

Reference: http://en.wikipedia.org/wiki/Multicast_address

 

 

QUESTION 190

DRAG DROP

clip_image009

 

Correct Answer:

clip_image011

 

 

Free VCE & PDF File for Cisco 400-101 Real Exam

Instant Access to Free VCE Files: CCNA | CCNP | CCIE …
Instant Access to Free PDF Files: CCNA | CCNP | CCIE …

This entry was posted in 400-101 Real Tests (July) and tagged , , , , , , . Bookmark the permalink.