Download New Updated (July) Cisco 400-101 Actual Test 241-250

Ensurepass

QUESTION 241

What does a nonzero forwarding address indicate in a type-5 LSA?

 

A.

It indicates that this link-state ID is eligible for ECMP.

B.

It indicates that this router should have an OSPF neighbor relationship with the forwarding address before using this link-state ID.

C.

It indicates that the receiving router must check that the next hop is reachable in its routing table before using this link-state ID.

D.

It indicates that traffic can be directly routed to this next hop in shared segment scenarios where the external route source is directly connected.

 

Correct Answer: D

Explanation:

The value of the forwarding address specified by the autonomous system boundary router (ASBR) can be either 0.0.0.0 or non-zero. The 0.0.0.0 address indicates that the originating router (the ASBR) is the next hop. The forwarding address is determined by these conditions:

ASBR’s next hop interface address falls under the network range specified in the router ospf command

Reference: http://www.cisco.com/c/en/us/support/docs/ip/open-shortest-path-first-ospf/13682-10.html

 

 

QUESTION 242

Which type of EIGRP routes are summarized by the auto-summary command?

 

A.

internal routes that are learned from a peer that is outside the range of local network statements

B.

external routes that are learned from a peer that is inside the range of local network statements

C.

locally created routes that are outside the range of local network statements

D.

external routes that are learned from a peer that is outside the range of local network statements

 

Correct Answer: B

Explanation:

Auto-Summarization of External Routes

EIGRP will not auto-summarize external routes unless there is a component of the same major network that is an internal route. To illustrate, let us look at Figure 15.

 

clip_image002

 

Router Three is injecting external routes to 192.1.2.0/26 and 192.1.2.64/26 into EIGRP using the redistribute connected command, as shown in the configurations below.

Router Three

interface Ethernet0

ip address 192.1.2.1 255.255.255.192

!

interface Ethernet1

ip address 192.1.2.65 255.255.255.192

!

interface Ethernet2

ip address 10.1.2.1 255.255.255.0

!router eigrp 2000

redistribute connected

network 10.0.0.0

default-metric 10000 1 255 1 1500

With this configuration on Router Three, the routing table on Router One shows:

 

one# show ip route

 

10.0.0.0/8 is subnetted, 2 subnets

D 10.1.2.0 [90/11023872] via 10.1.50.2, 00:02:03, Serial0 C 10.1.50.0 is directly connected, Serial0

192.1.2.0/26 is subnetted, 1 subnets

D EX 192.1.2.0 [170/11049472] via 10.1.50.2, 00:00:53, Serial0

D EX 192.1.2.64 [170/11049472] via 10.1.50.2, 00:00:53, Serial0

Although auto-summary normally causes Router Three to summarize the 192.1.2.0/26 and 192.1.2.64/26 routes into one major net destination (192.1.2.0/24), it does not do this because both routes are external. However, if you reconfigure the link between Routers Two and Three to 192.1.2.128/26, and add network statements for this network on Routers Two and Three, the 192.1.2.0/24 auto-summary is then generated on Router Two.

Router Three

interface Ethernet0

ip address 192.1.2.1 255.255.255.192

!

interface Ethernet1

ip address 192.1.2.65 255.255.255.192

!

interface Serial0

ip address 192.1.2.130 255.255.255.192

!

router eigrp 2000

network 192.1.2.0

Now Router Two generates the summary for 192.1.2.0/24:

two# show ip route

 

D 192.1.2.0/24 is a summary, 00:06:48, Null0

 

And Router One shows only the summary route.

 

one# show ip route

 

10.0.0.0/8 is subnetted, 1 subnets

C 10.1.1.0 is directly connected, Serial0

D 192.1.2.0/24 [90/11023872] via 10.1.50.2, 00:00:36, Serial0

 

Reference: http://www.cisco.com/c/en/us/support/docs/ip/enhanced-interior-gateway-routing-protocol-eigrp/16406-eigrp-toc.html

 

 

QUESTION 243

Refer to the exhibit. How can the EIGRP hello and hold time for Gig0/0 be changed to 5 and 15?

 

clip_image004

 

A.

No action is required, since Gig0/0 is not listed with a nondefault hello and hold time.

B.

Add the commands ip hello-interval eigrp 1 5 and ip hold-time eigrp 1 15 under interface Gig0/0.

C.

Add the commands hello-interval 5 and hold-time 15 under “af-interface Gig0/0” under the address family.

D.

Add the commands default hello-interval and default hold-time under the af-interface Gig0/0 statement under the address family.

 

Correct Answer: C

Explanation:

To configure the hello interval for an interface, use the hello-interval command in interface configuration mode.

To configure the hold time for an interface, use the hold-time command in interface configuration mode.

Reference: http://www.cisco.com/c/en/us/td/docs/routers/crs/software/crs_r4-1/routing/command/reference/b_routing_cr41crs/b_routing_cr41crs_chapter_010.html#wp232306

 

 

QUESTION 244

What is the range of addresses that is used for IPv4-mapped IPv6 addresses?

 

A.

2001. db9. . /32

B.

2001. db8. . /32

C.

2002. . /16

D.

. . ffff. /16< /font>

E.

. . ffff. 0. 0/96

 

Correct Answer: E

Explanation:

IPv4-Mapped Addresses

FFFF:0:0/96 are the IPv4-mapped addresses [RFC4291]. Addresses within this block should not appear on the public Internet.

Reference: https://tools.ietf.org/html/rfc5156

 

 

QUESTION 245

Which statement about the overload bit in IS-IS is true?

 

A.

The IS-IS adjacencies on the links for which the overload bit is set are brought down.

B.

Routers running SPF ignore LSPs with the overload bit set and hence avoid blackholing traffic.

C.

A router setting the overload bit becomes unreachable to all other routers in the IS-IS area.

D.

The overload bit in IS-IS is used only for external prefixes.

 

Correct Answer: B

Explanation:

The OL bit is used to prevent unintentional blackholing of packets in BGP transit networks. Due to the nature of these protocols, IS-IS and OSPF converge must faster than BGP. Thus there is a possibility that while the IGP has converged, IBGP is still learning the routes. In that case if other IBGP routers start sending traffic towards this IBGP router that has not yet completely converged it will start dropping traffic. This is because it isnt yet aware of the complete BGP routes. OL bit comes handy in such situations. When a new IBGP neighbor is added or a router restarts, the IS- IS OL bit is set. Since directly connected (including loopbacks) addresses on an “overloaded” router are considered by other routers, IBGP can be bought up and can begin exchanging routes. Other routers will not use this router for transit traffic and will route the packets out through an alternate path. Once BGP has converged, the OL bit is cleared and this router can begin forwarding transit traffic.

Reference: https://routingfreak.wordpress.com/category/ospf-vs-is-is/

 

 

QUESTION 246

Refer to the exhibit. Which statement is true?

 

clip_image006

 

A.

R2 is directly connected to the receiver for this group and is the winner of an assert mechanism.

B.

R2 is directly connected to the receiver for this group, and it forwards the traffic onto Ethernet3/0, but it is forwarding duplicate traffic onto Ethernet3/0.

C.

R2 has the A flag (Accept flag) set on Ethernet 3/0. This is fine, since the group is in BIDIR PIM mode.

D.

R2 is directly connected to the receiver for this group and is the loser of an assert mechanism.

E.

The A flag is set until the SPT threshold is reached for this multicast group.

 

Correct Answer: A

Explanation:

show ip mroute Field Descriptions

Field

Description

 

RPF neighbor or RPF nbr

IP address of the upstream router to the source. Tunneling indicates that this router is sending data to the RP encapsulated in register packets. The hexadecimal number in parentheses indicates to which RP it is registering. Each bit indicates a different RP if multiple RPs per group are used. If an asterisk (*) appears after the IP address in this field, the RPF neighbor has been learned through an assert.

 

Reference: http://www.cisco.com/c/en/us/td/docs/ios/12_2/ipmulti/command/reference/fiprmc_r/1rfmult3.html

 

 

QUESTION 247

Which three statements about IS-IS are true? (Choose three.)

 

A.

IS-IS is not encapsulated in IP.

B.

IS-IS is directly encapsulated in the data link layer.

C.

0XFEFE is used in the Layer 2 header to identify the Layer 3 protocol.

D.

IS-IS uses protocol ID 93.

E.

IS-IS can be used to route the IPX protocol.

F.

IS-IS is an IETF standard.

 

Correct Answer: ABC

Explanation:

IS-IS is an Interior Gateway Protocol (IGP) for routing OSI. IS-IS packets are not encapsulated in CLNS or IP but are encapsulated directly in the data-link layer. The IS-IS protocol family is OSI, and values such as 0xFE and 0xFEFE are used by the data-link protocol to identify the Layer 3 protocol as OSI.

Reference: http://www.cisco.com/en/US/products/ps6599/products_white_paper09186a00800a3e6f.shtml

 

 

QUESTION 248

Refer to the exhibit. Which statement is true?

 

clip_image008

 

A.

The command ip multicast rpf multitopology is missing from the configuration.

B.

Multitopology routing for multicast has been enabled for IS-IS.

C.

This output is invalid.

D.

The command mpls traffic-eng multicast-intact is configured on this router.

 

Correct Answer: B

Explanation:

The following is sample output from the show ip rpf command in a Multi-Topology Routing (MTR) routing environment. In Cisco IOS releases that support MTR, the “RPF topology” field was introduced to indicate which RIB topology is being used for the RPF lookup. For the “RPF topology” field in this example, the first topology listed (ipv4 multicast base) indicates where the nexthop of the RPF lookup is being conducted and the second topology listed (ipv4 unicast data) indicates where the route originated from.

Router# show ip rpf 10.30.30.32

RPF information for ? (10.30.30.32)

RPF interfacE. Ethernet1/0

RPF neighbor: ? (10.1.1.32)

RPF route/mask: 10.30.30.32/32

RPF typE. unicast (ospf 100)

Doing distance-preferred lookups across tables

RPF topology: ipv4 multicast base, originated from ipv4 unicast data

The table below describes the fields shown in the displays.

Table 15 show ip rpf Field Descriptions

Field

Description

RPF information for

Hostname and source address for which RPF information is displayed.

RPF interface

For the given source, the interface from which the router expects to receive packets.

RPF neighbor

For the given source, the neighbor from which the router expects to receive packets.

RPF route/mask

Route number and mask that matched against this source.

RPF type

Routing table from which this route was obtained, either unicast, MBGP, DVMRP, or static mroutes.

RPF recursion count

The number of times the route is recursively resolved.

Doing distance-preferred

Whether RPF was determined based on distance or length of mask.

Using Group Based VRF Select, RPF VRF.

The RPF lookup was based on the group address and the VRF where the RPF lookup is being performed.

Metric preference

The preference value used for selecting the unicast routing metric to the RP announced by the designated forwarder (DF).

Metric

Unicast routing metric to the RP announced by the DF.

RPF topology

RIB topology being used for the RPF lookup, and, if originated from a different RIB topology, which RIB topology the route originated from.

 

Reference: http://www.cisco.com/c/en/us/td/docs/ios-xml/ios/ipmulti/command/imc-xe-3se-5700-cr-book/imc-xe-3se-3850-cr-book_chapter_010.html

 

 

QUESTION 249

As a best practice, when a router is configured as an EIGRP Stub, which routes should be received from its distribution neighbor?

 

A.

the default route

B.

static routes

C.

internal routes only

D.

internal and external routes

 

Correct Answer: A

Explanation:

Stub routing is commonly used in a hub and spoke network topology. In a hub and spoke network, one or more end (stub) networks are connected to a remote router (the spoke) that is connected to one or more distribution routers (the hub). The remote router is adjacent only to one or more distribution routers. The only route for IP traffic to follow into the remote router is through a distribution router. This type of configuration is commonly used in WAN topologies where the distribution router is directly connected to a WAN. The distribution router can be connected to many more remote routers. Often, the distribution router will be connected to 100 or more remote routers. In a hub and spoke topology, the remote router must forward all nonlocal traffic to a distribution router, so it becomes unnecessary for the remote router to hold a complete routing table. Generally, the distribution router need not send anything more than a default route to the remote router.

Reference: http://www.cisco.com/c/en/us/td/docs/ios/12_0s/feature/guide/eigrpstb.html

 

 

QUESTION 250

Which BGP feature allows BGP routing tables to be refreshed without impacting established BGP sessions?

 

A.

BGP synchronization

B.

soft reconfiguration

C.

confederations

D.

hard reset

 

Correct Answer: B

Explanation:

Clearing a BGP session using a hard reset invalidates the cache and results in a negative impact on the operation of networks as the information in the cache becomes unavailable. Soft reset is recommended because it allows routing tables to be reconfigured and activated without clearing the BGP session. Soft reset is done on a per-neighbor basis.

Reference: http://www.cisco.com/en/US/products/ps6599/products_data_sheet09186a0080087b3a.html

 

 

 

Free VCE & PDF File for Cisco 400-101 Real Exam

Instant Access to Free VCE Files: CCNA | CCNP | CCIE …
Instant Access to Free PDF Files: CCNA | CCNP | CCIE …

This entry was posted in 400-101 Real Tests (July) and tagged , , , , , , . Bookmark the permalink.