Download New Updated (July) Juniper JN0-360 Actual Test 151-160

Ensurepass

 

QUESTION 151

Click the Exhibit button. An operator is unable to establish any IS-IS adjacencies on a router in the network. Based on the configuration shown in the exhibit, what is the problem?

 

— Exhibit —

 

interfaces {

 

ge-0/0/0 {

 

vlan-tagging;

 

unit 100 {

 

vlan-id 100;

 

family inet {

 

address 192.168.100.97/30;

 

}

 

family iso;

 

}

unit 200 {

 

vlan-id 200;

 

family inet {

 

address 192.168.100.94/30;

 

}

 

family iso;

 

}

 

}

 

fxp0 {

 

description “MGMT INTERFACE – DO NOT DELETE”;

 

unit 0 {

 

family inet {

 

address 10.210.10.11/27;

 

}

 

}

 

}

 

lo0 {

 

unit 0 {

 

family inet {

 

address 192.168.100.1/32;

 

}

 

family iso {

 

address 49.1111.1921.6801.0001.00;

 

}

 

}

 

}

 

}

 

protocols {

 

isis {

 

interface ge-0/0/0.100;

 

interface ge-0/0/0.200;

 

}

 

}

 

— Exhibit —

 

A.

Interface lo0 must be configured in the IS-IS hierarchy.

B.

Each network interface needs a unique family ISO address.

C.

The IS-IS level for an each interface must be specified.

D.

The ISO address for interface lo0 is not in hex format.

 

Correct Answer: A

 

 

QUESTION 152

In an RSTP network, which combination of port types can exist on the root bridge?

 

A.

There can be some combination of designated ports and backup ports

B.

There can be some combination of root ports and alternate ports

C.

All ports will be designated ports

D.

All ports will be root ports

 

Correct Answer: C

 

 

QUESTION 153

Which label operation is performed by an MPLS ingress router?

 

A.

Pop

B.

Push

C.

Replace

D.

Swap

 

Correct Answer: B

 

 

QUESTION 154

In which two environments would BGP add value? (Choose two)

 

A.

an enterprise environment with a single upstream connection

B.

an enterprise environment with multiple upstream connections

C.

a service provider environment

D.

a home office environment

 

Correct Answer: BC

 

 

QUESTION 155

Which two IS-IS packet types are used to maintain IS-IS database synchronization? (Choose two.)

 

A.

IIH

B.

LSP

C.

PSNP

D.

CSNP

 

Correct Answer: CD

 

 

QUESTION 156

Which three statements are true about BGP? (Choose three)

 

A.

iBGP peering adds value in small networks with a single upstream connection

B.

iBGP peering adds value in small networks with multiple upstream connections

C.

eBGP peering adds value in small networks with multiple upstream connections

D.

iBGP peering adds value in large enterprise environments with multiple upstream connections

E.

eBGP peering adds value in large enterprise environments with multiple upstream connections

 

Correct Answer: CDE

 

 

QUESTION 157

Before configuring an RSVP LSP in your network, you first apply a baseline configuration to all of the routers. Which three configuration elements are minimally required in the baseline? (Choose three.)

 

A.

family mpls on the loopback interface

B.

family mpls on the transit interfaces

C.

protocols ldp for the appropriate interfaces

D.

protocols mpls for the appropriate interfaces

E.

protocols rsvp for the appropriate interfaces

 

Correct Answer: BDE

 

 

QUESTION 158

How many equal-cost paths can be assigned to a single route in the Junos OS?

 

A.

4

B.

16

C.

32

D.

64

 

Correct Answer: B

Explanation:

http://www.juniper.net/techpubs/software/junos/junos70/swconfig70-policy/html/policy-actions-config11.html

 

 

 

QUESTION 159

Click the Exhibit button. In the exhibit, all routers are sending routes to Router B. Which routes will be advertised from Router B to Router D?

 

clip_image002

 

A.

BGP routes learned from Router A only

B.

BGP routes learned from Router E only

C.

BGP routes learned from Routers A and C only

D.

BGP routes learned from Routers A, C and E only

 

Correct Answer: D

 

 

QUESTION 160

You have been asked to provision a service provider’s network to accommodate Layer 3 VPNs as defined in RFC 4364. Which three tasks must be performed before the provider network is ready to carry VPN traffic? (Choose three.)

 

A.

All Juniper Networks PE routers must be configured with an appropriate router-ID unique to the VPN.

B.

All Juniper Networks PE routers must be configured with an appropriate route-target unique to the VPN.

C.

All Juniper Netwo
rks PE routers must be configured with a routing-instance of type forwarding.

D.

All Juniper Networks PE routers must be configured with a routing-instance of type vrf.

E.

All Juniper Networks PE routers must be configured with a routing-instance containing the CE-facing interface.

 

Correct Answer: BDE

 

 

Free VCE & PDF File for Juniper JN0-360 Real Exam

Instant Access to Free VCE Files: CompTIA | VMware | SAP …
Instant Access to Free PDF Files: CompTIA | VMware | SAP …

 

This entry was posted in JN0-360 Real Tests (July) and tagged , , , , , , . Bookmark the permalink.