Download New Updated (July) Juniper JN0-360 Actual Test 21-30

Ensurepass

 

QUESTION 21

Click the Exhibit button. Referring to the exhibit, R1 and R2 are directly connected using interface ge-1/1/0. What is the reason the IS-IS adjacency fails?

 

— Exhibit —

 

user@R1> show

 

interfaces {

 

ge-1/1/0 {

 

unit 0 {

 

family inet {

 

address 10.100.1.1/30;

 

}

 

family iso;

 

}

 

}

 

lo0 {

 

unit 0 {

 

family inet {

 

address 10.100.10.1/32;

 

}

 

family iso {

 

address 49.1001.0010.0100.00;

 

}

 

}

 

}

 

}

 

protocols {

 

isis {

 

level 1 disable;

 

interface ge-1/1/0.0 {

 

level 2 disable;

 

}

 

interface lo0.0;

 

}

 

}

 

user@R2> show

 

interfaces {

 

ge-1/1/0 {

 

unit 0 {

 

family inet {

 

address 10.100.1.2/30;

 

}

 

family iso {

 

mtu 1496;

 

}

 

}

 

}

 

lo0 {

 

unit 0 {

 

family inet {

 

address 10.100.10.2/32;

 

}

 

family iso {

 

address 49.1002.0010.0200.00;

 

}

 

}

 

}

 

}

 

protocols {

 

isis {

 

interface ge-1/1/0.0 {

 

level 2 disable;

 

}

 

interface lo0.0;

 

}

 

}

 

— Exhibit —

 

A.

R2 has an MTU value of 1496 configured on ge-1/1/0.

B.

R2 and R1 have different area IDs.

C.

R1 is configured for Level 2, and R2 is configured for Level 1.

D.

R1 is configured for both Level 1 and Level 2 to be disabled.

 

Correct Answer: B

 

 

QUESTION 22

Which Junos platform supports provider bridging?

 

A.

T Series devices

B.

SRX Series devices

C.

MX Series devices

D.

MAG Series devices

 

Correct Answer: B

Explanation:

http://www.juniper.net/techpubs/en_US/junos10.0/information-products/pathway-pages/mx-series/ethernet-switching-mx-series.html

 

 

QUESTION 23

Which IS-IS PDU is used to request a retransmission of a missing link-state packet?

 

A.

the complete sequence number PDU

B.

the partial sequence number PDU

C.

a hello PDU with a request PDU TLV specifying the missing LSP

D.

a hello PDU with a refresh PDU TLV requesting all LSPs

 

Correct Answer: B

 

 

QUESTION 24

Which statement is correct about the inet.3 routing table?

 

A.

MPLS creates a copy of the mpls.0 table and stores it in the inet.3 routing table.

B.

The inet.3 routing table is used by transit routers to identify label values.

C.

BGP can use the inet.3 routing table to resolve next hops.

D.

MPLS uses the inet.3 routing table to assign labels.

 

Correct Answer: C

 

 

QUESTION 25

What is the purpose of a route target community in a Layer 3 VPN?

 

A.

The community value is used to identify routes that should be imported by remote PEs.

B.

The community value is used to determine valid remote devices when signaling a Layer 3 VPN.

C.

The community value is used to identify the source of incoming routes.

D.

The community value is used to determine transit devices when signaling a Layer 3 VPN.

 

Correct Answer: A

 

 

QUESTION 26

What are two characteristics of load-balancing implementation on a Junos device? (Choose two.)

 

A.

It balances packets on a per-packet basis.

B.

It balances packets on a per-flow basis.

C.

It is enabled through a policy.

D.

It is enabled by default.

 

Correct Answer: BC

 

 

QUESTION 27

You have been asked to verify the state of an LDP-signaled Layer 2 circuit. Which two commands would you use to verify the state of the connection? (Choose two.)

 

A.

show mpls lsp

B.

show l2circuit connections

C.

show l2circuit statistics

D.

show ldp database

 

Correct Answer: BD

 

 

QUESTION 28

You want to configure an interface on your router to use an IPv6 global IP address. Which three methods accomplish this task? (Choose three.)

 

A.

Use stateless autoconfiguration to assign only the 64 bit interface ID.

B.

Use stateful autoconfiguration to assign only the 64 bit interface ID.

C.

Use stateful autoconfiguration to assign the entire global IPv6 address.

D.

Use a statically assigned global IPv6 address.

E.

Use stateless autoconfiguration to assign the entire global IPv6 address

 

Correct Answer: ACD

 

 

QUESTION 29

Click the Exhibit button. Referring to the exhibit, why is the 200.1.0.0/16 prefix failing to be advertised in BGP?

 

— Exhibit —

 

user@router# run show route advertising-protocol bgp 192.168.12.1

 

user@router# run show route

 

inet.0: 11 destinations, 12 routes (11 active, 0 holddown, 0 hidden)

 

+ = Active Route, – = Last Active, * = Both

 

2.2.2.2/32 *[Direct/0] 3w6d 03:57:51

 

> via lo0.0

 

192.168.12.0/24 *[Direct/0] 01:07:34

 

> via xe-0/0/0.0

 

192.168.12.2/32 *[Local/0] 01:07:34

 

Local via xe-0/0/0.0

 

200.1.0.0/16 *[Aggregate/130] 00:00:58

 

Reject

 

[IS-IS/165] 00:10:57, metric 10

 

> to 200.1.1.2 via xe-0/0/3.0

 

200.1.1.0/24 *[Direct/0] 00:29:21

 

> via xe-0/0/3.0

 

200.1.1.1/32 *[Local/0] 00:29:21

 

Local via xe-0/0/3.0

 

iso.0: 1 destinations, 1 routes (1 active, 0 holddown, 0 hidden)

 

+ = Active Route, – = Last Active, * = Both

 

49.0000.0020.0200.2002/72

 

*[Direct/0] 3w4d 21:07:32

 

> via lo0.0

 

inet6.0: 3 destinations, 4 routes (3 active, 0 holddown, 0 hidden)

 

+ = Active Route, – = Last Active, * = Both

 

2:2:2::2/128 *[Direct/0] 3w4d 21:22:24

 

> via lo0.0

 

[edit]

 

user@router# show policy-options

 

policy-statement adv-route {

 

term t1 {

 

from {

 

protocol isis;

 

route-filter 200.1.0.0/16 exact;

 

}

 

then accept;

 

}

 

term t2 {

 

then reject;

 

}

 

}

 

[edit]

 

user@router# show protocols bgp

 

group ebgp {

 

type external;

 

export adv-route;

 

neighbor 192.168.12.1 {

 

peer-as 65000;

 

}

 

}

 

— Exhibit —

 

A.

BGP needs a next-hop self policy.

B.

The aggregate route is set to reject.

C.

The policy works for internal BGP only.

D.

The IS-IS route is less preferred than the aggregate route.

 

Correct Answer: D

 

 

QUESTION 30

You are troubleshooting an OSPF adjacency that is stuck in the ExStart state. What would be the correct step to resolve the problem?

 

A.

Look for a mismatched IP subnet or mask.

B.

Determine whether the neighbor is a DR-Other.

C.

Determine whether the hello and dead intervals are the same on both sides.

D.

Review the MTU settings to ensure that they match.

 

Correct Answer: D

 

Free VCE & PDF File for Juniper JN0-360 Real Exam

Instant Access to Free VCE Files: CompTIA | VMware | SAP …
Instant Access to Free PDF Files: CompTIA | VMware | SAP …

This entry was posted in JN0-360 Real Tests (July) and tagged , , , , , , . Bookmark the permalink.