Download New Updated (July) Juniper JN0-360 Actual Test 31-40

Ensurepass

 

QUESTION 31

Which OSPF adjacency state is reached when a hello packet has been sent, but bidirectional communication has not been established?

 

A.

Down

B.

Init

C.

2-way

D.

ExStart

 

Correct Answer: B

 

 

QUESTION 32

Which two statements are true about STP and RSTP? (Choose two.)

 

A.

STP uses a proposal-and-agreement handshake on point-to-point links instead of timers.

B.

In RSTP, root ports and edge ports transition to the forwarding state immediately, without exchanging messages with other switches.

C.

In RSTP, a TCN is generated when a port transitions to the discarding state.

D.

In STP, the forwarding delay timer and maximum age timer define the convergence delay.

 

Correct Answer: BD

 

 

QUESTION 33

Click the Exhibit button. You have been asked to configure an EBGP peering to AS 65002. The EBGP peering is stuck in an Active state. Referring to the exhibit, what would be changed to bring up the peering?

 

— Exhibit —

 

user@router> show configuration routing-options

 

autonomous-system 65001;

 

user@router> show configuration protocols bgp

 

group 65002 {

 

traceoptions {

 

file bgp-trace;

 

flag open detail;

 

}

 

neighbor 192.168.100.2 {

 

peer-as 65002;

 

}

 

}

 

user@router> show log bgp-trace

 

Feb 5 20:07:08 trace_on: Tracing to “/var/log/bgp-trace” started

 

Feb 5 20:08:23.477912 bgp_send. sending 63 bytes to 192.168.100.2 (External AS 65002)

 

Feb 5 20:08:23.478040

 

Feb 5 20:08:23.478040 BGP SEND 192.168.100.1+62776 -> 192.168.100.2+179

 

Feb 5 20:08:23.478077 BGP SEND message type 1 (Open) length 63

 

Feb 5 20:08:23.478100 BGP SEND version 4 as 65001 holdtime 90 id 10.200.1.4 parmlen

 

Feb 5 20:08:23.478119 BGP SEND MP capability AFI=1, SAFI=1

 

Feb 5 20:08:23.478138 BGP SEND Refresh capability, code=128

 

Feb 5 20:08:23.478155 BGP SEND Refresh capability, code=2

Feb 5 20:08:23.478176 BGP SEND Restart capability, code=64, time=120, flags=

 

Feb 5 20:08:23.478196 BGP SEND Restart capability AFI=1, SAF=1, Flags=ForwardingSaved

 

Feb 5 20:08:23.478217 BGP SEND 4 Byte AS-Path capability (65), as_num 65001

 

Feb 5 20:08:23.478820

 

Feb 5 20:08:23.478820 BGP RECV 192.168.100.2+179 -> 192.168.100.1+62776

 

Feb 5 20:08:23.478859 BGP RECV message type 1 (Open) length 59

 

Feb 5 20:08:23.478880 BGP RECV version 4 as 65003 holdtime 90 id 192.168.1.1 parmlen 30

 

Feb 5 20:08:23.478899 BGP RECV MP capability AFI=1, SAFI=1

 

Feb 5 20:08:23.478918 BGP RECV Refresh capability, code=128

 

Feb 5 20:08:23.478935 BGP RECV Refresh capability, code=2

 

Feb 5 20:08:23.478955 BGP RECV Restart capability, code=64, time=120, flags=

 

Feb 5 20:08:23.478974 BGP RECV 4 Byte AS-Path capability (65), as_num 65003

 

Feb 5 20:08:23.479057 bgp_process_open: : NOTIFICATION sent to 192.168.100.2 (External AS 65002): code 2 (Open Message Error) subcode 2 (bad peer AS number), Reason: peer 192.168.100.2 (External AS 65002) claims 65003, 65002 configured

 

Feb 5 20:08:23.479083 bgp_senD. sending 21 bytes to 192.168.100.2 (External AS 65002)

 

Feb 5 20:08:23.479104

 

Feb 5 20:08:23.479104 BGP SEND 192.168.100.1+62776 -> 192.168.100.2+179

 

Feb 5 20:08:23.479136 BGP SEND message type 3 (Notification) length 21

 

Feb 5 20:08:23.479156 BGP SEND Notification code 2 (Open Message Error) subcode 2 (bad peer AS number)

 

— Exhibit —

 

A.

Configure the local-as to 65003.

B.

Configure the autonomous-system to 65003.

C.

Configure the EBGP peering as passive.

D.

Configure the peer-as to 65003.

 

Correct Answer: D

 

 

QUESTION 34

Which three statements are true regarding the IS-IS link-state database (LSDB)? (Choose three.)

 

A.

An L1 router has a single database reflecting the connectivity of its area.

B.

An L1 router often relies on a default route generated by attached routers to reach interarea destinations.

C.

The Level 2 database contains only backbone area routes unless route leaking is configured.

D.

Route leaking can be used to optimize Level 2 to Level 1 routing.

E.

An attached router has at least two LSDBs: one for each Level 1 area and a single LSDB for the Level 2 backbone.

 

Correct Answer: ABE

 

 

QUESTION 35

Click the Exhibit button. You are advertising the route in the exhibit to your OSPF neighbors. What happens if the 10.0.0.0/16 route is unavailable?

 

— Exhibit —

 

user@router> show route 0/0 exact detail

 

inet.0: 14 destinations, 14 routes (14 active, 0 holddown, 0 hidden)

 

0.0.0.0/0 (1 entry, 1 announced)

 

*Aggregate Preference. 130

 

Next hop type. Router, Next hop index:

 

Next-hop reference count: 4

 

Next hop: 172.30.25.1 via ge-0/0/1.100, selected

 

State.

 

Local AS: 65400

 

Age. 1:03:46

 

Task: Aggregate

 

Announcement bits (2): 0-KRT 2-OSPF

 

AS path: I

 

Flags: Generate Depth: 0 Active

 

Contributing Routes (1):

 

10.0.0.0/16 proto BGP

 

— Exhibit —

 

A.

The default route will remain active and will “blackhole” all traffic from your OSPF peers.

B.

The default route will become unavailable and will no longer be advertised to your OSPF peers.

C.

The default route will remain active and will continue to be advertised to your OSPF peers.

D.

The default route will become unavailable and will continue to be advertised to your OSPF peers.

 

Correct Answer: B

 

QUESTION 36

Click the Exhibit button. Two newly configured BGP peers have remained in the states shown in the exhibit for several hours. Which two statements are true? (Choose two.)

 

— Exhibit –

 

user@router> show bgp summary

 

Groups: 2 Peers: 2 Down peers: 2

 

Table Tot Paths Act Paths Suppressed History Damp State Pending

 

inet.0

 

0 0 0 0 0 0

 

Peer AS InPkt OutPkt OutQ Flaps Last Up/Dwn State…

 

5.1.1.1 100 1 0 0 14:06 OpenConfirm

 

10.1.1.1 200 0 1 14:06 Active

 

— Exhibit —

 

A.

The TCP three-way handshake has completed successfully with the 10.1.1.1 peer.

B.

The TCP three-way handshake has completed successfully with the 5.1.1.1 peer.

C.

The local router has received a BGP keepalive message from the 5.1.1.1 peer.

D.

The local router is initiating a transport protocol connection with the 10.1.1.1 peer.

 

Correct Answer: BD

 

 

QUESTION 37

Click the Exhibit button. In the exhibit, which configuration element is missing to bring up the Layer 2 circuit?

 

— Exhibit —

 

user@router# show interfaces

 

xe-0/0/0 {

 

unit 0 {

 

family inet {

 

address 192.168.12.1/24;

 

}

 

family mpls;

 

}

 

}

xe-0/0/1 {

 

encapsulation ethernet-ccc;

 

unit 0 {

 

family ccc;

 

}

 

}

 

lo0 {

 

unit 0 {

 

family inet {

 

address 1.1.1.1/32;

 

}

 

}

 

}

 

[edit]

 

user@router# show protocols

 

mpls {

 

interface all;

 

}

 

ospf {

 

traffic-engineering;

 

area 0.0.0.0 {

 

interface all;

 

}

 

}

 

ldp {

 

interface all;

 

}

 

l2circuit {

 

neighbor 2.2.2.2 {

 

interface xe-0/0/1.0 {

 

}

 

 

}

 

}

 

— Exhibit —

 

A.

the route target

B.

the virtual circuit ID

C.

a targeted LDP session

D.

an MPLS LSP

 

Correct Answer: B

 

 

QUESTION 38

Which two support the tunneling of IP traffic on Junos devices? (Choose two.)

 

A.

ATM AAL2

B.

GRE

C.

IP-IP

D.

ATM AAL1

 

Correct Answer: BC

 

 

QUESTION 39

Click the Exhibit button. R1 and R2 are using VRRP for high availability. Referring to the exhibit, which two statements are correct about the configuration? (Choose two.)

 

— Exhibit —

 

user@R1> show configuration interfaces ge-1/1/0

 

unit 0 {

 

family inet {

 

address 10.100.1.1/24 {

 

vrrp-group 1 {

 

virtual-address 10.200.12.254;

 

priority 150;

 

accept-data;

 

track {

interface ge-1/0/0 {

 

priority-cost 40;

 

}< /font>

 

}

 

}

 

}

 

}

 

}

 

user@R2> show configuration interfaces ge-1/1/0

 

unit 0 {

 

family inet {

 

address 10.100.1.2/24 {

 

vrrp-group 1 {

 

virtual-address 10.200.12.254;

 

accept-data;

 

}

 

}

 

}

 

}

 

— Exhibit —

 

A.

R2 is the backup router and will become the master router if ge-1/0/0 on R1 goes down.

B.

R2 is the backup router and will remain the backup router if ge-1/0/0 on R1 goes down.

C.

If R1 goes down, R2 will become the master and will relinquish mastership once R1 comes back online.

D.

If R1 goes down, R2 will become the master and will remain the master once R1 comes back online.

 

Correct Answer: BC

 

 

QUESTION 40

Which two statements are correct about neighbor discovery in IPv6? (Choose two.)

 

A.

Neighbor discovery relies on ARP to find neighbors on a local link.

B.

A neighbor is considered reachable when the neighboring device responds to a neighbor solicitation message.

C.

A neighbor is considered reachable when the neighboring device responds to a router solicitation message.

D.

Neighbor discovery does not use ARP to find neighbors on a local link.

 

Correct Answer: BD

 

Free VCE & PDF File for Juniper JN0-360 Real Exam

Instant Access to Free VCE Files: CompTIA | VMware | SAP …
Instant Access to Free PDF Files: CompTIA | VMware | SAP …

This entry was posted in JN0-360 Real Tests (July) and tagged , , , , , , . Bookmark the permalink.