[Free] Download New Latest (November) Juniper JN0-304 Actual Tests Topic 0 part 01

Ensurepass

QUESTION 1  (Topic 0)

 

What are two characteristics of the RED algorithm as implemented in JUNOS software? (Choose two.)

 

A.

It profiles based on bandwidth.

B.

It profiles based on loss priority.

C.

It prevents traffic loss through buffering.

D.

It prevents global synchronization with tail drops.

 

Answer: BD

 

 

QUESTION 2  (Topic 0)

 

What is the correct configuration of Anycast RP on the loopback interface, assuming a shared anycast address of 10.1.1.1?

 

A.

[edit]

interfaces {

lo0 {

unit 0 {

family inet {

address 10.1.1.1/32

primary;

address 169.144.10.1/32;

B.

[edit]

interfaces {

lo0 {

unit 0 {

family inet {

address 10.1.1.1/32

preferred;

address 169.144.10.1/32;

C.

[edit]

interfaces {

lo0 {

unit 0 {

family inet {

 

 

 

 

address 169.144.10.1/32

primary;

address 10.1.1.1/32;

D.

[edit]

D.[edit]

interfaces {

lo0 {

unit 0 {

family inet {

address 169.144.10.1/32

preferred;

address 10.1.1.1/32;

 

Answer: C

 

 

QUESTION 3  (Topic 0)

 

Which configuration correctly limits maximum queuing delay to 200 milliseconds?

 

A.

ef-scheduler {

transmit-rate 20m;

buffer-size temporal 200000;

priority high;

}

B.

ef-scheduler {

transmit-rate 20m;

buffer-size percent 20;

priority high;

}

C.

ef-scheduler {

transmit-rate 20m;

buffer-size temporal 200;

priority high;

}

D.

ef-scheduler {

transmit-rate 20m;

delay-limit 200;

priority high;

}

 

Answer: A

 

 

 

 

 

QUESTION 4  (Topic 0)

 

On what is the Martini control plane based?

 

A.

IGP

B.

LDP

C.

BGP

D.

RSVP

 

Answer: B

 

 

QUESTION 5  (Topic 0)

 

What is the default hello interval for RSVP in the JUNOS software?

 

A.

1 second

B.

3 seconds

C.

9 seconds

D.

12 seconds

 

Answer: C

 

 

QUESTION 6  (Topic 0)

 

Which configuration defines a BGP route reflector?

 

A.

group cluster-1 {

type external;

local-address 192.168.56.1;

cluster-list 1.1.1.1;

neighbor 192.168.48.1;

neighbor 192.168.52.1;

}

B.

group cluster-1 {

type internal;

local-address 192.168.56.1;

cluster 1.1.1.1;

client 192.168.48.1;

client 192.168.52.1;

}

C.

group cluster-1 {

 

 

 

 

type cluster;

local-address 192.168.56.1;

cluster-list 1.1.1.1;

neighbor 192.168.48.1;

neighbor 192.168.52.1;

}

D.

group cluster-1 {

type external;

local-address 192.168.56.1;

cluster 1.1.1.1;

neighbor 192.168.48.1;

neighbor 192.168.52.1;

}

 

Answer: B

 

 

QUESTION 7  (Topic 0)

 

What is the use of MSDP across multiple PIM domains?

 

A.

It scopes multicast traffic.

B.

It prevents multicast routing loops.

C.

It advertises active multicast sources.

D.

It advertises RPs to all downstream routers.

 

Answer: C

 

 

QUESTION 8  (Topic 0)

 

A successful authentication attempt by a RADIUS server does not supply a username to the JUNOS software. Which username is used by default?

 

A.

root

B.

local

C.

radius

D.

remote

 

Answer: D

 

&nbs
p;

QUESTION 9  (Topic 0)

 

 

 

 

In JUNOS software, which command is used to configure TED support for OSPF?

 

A.

set protocols rsvp cspf-enable

B.

set protocols mpls cspf-enable

C.

set protocols rsvp traffic-engineering

D.

set protocols ospf traffic-engineering

 

Answer: D

 

 

QUESTION 10  (Topic 0)

 

Which two statements about IS reachability TLV (TLV 2) and the extended IS reachability (TLV 22) are true? (Choose two.)

 

A.

TLV 22 supports wide metrics.

B.

TLV 2 is only used in Level 1 routers.

C.

TLV 22 displays the neighbor’s extended areas.

D.

Only TLV 22 can support the inclusion of sub-TLVs.

 

Answer: AD

 

 

Free VCE & PDF File for Juniper JN0-304 Actual Tests

Instant Access to Free VCE Files: CompTIA | VMware | SAP …
Instant Access to Free PDF Files: CompTIA | VMware | SAP …

This entry was posted in JN0-304 Actual Tests (November) and tagged , , , , , , . Bookmark the permalink.