[Free] Download New Latest (November) Juniper JN0-304 Actual Tests Topic 2 part 01

Ensurepass

QUESTION 151  (Topic 2)

 

Which three fields are part of an ISO NET address? (Choose three.)

 

A.

AFI

B.

lo0 address

C.

N-selector

D.

IDI

E.

MAC address

 

Answer: ACD

 

 

QUESTION 152  (Topic 2)

 

Which two statements are true when configuring a domain-id? (Choose two.)

 

A.

The default OSPF domain-id is 127.0.0.1.

B.

In most cases, a domain-id must be configured.

C.

In most cases, you do not need to configure a domain-id.

D.

For a layer 3 VPN connecting multiple OSPF domains, configuring a domain-id can help control LSA translations.

 

Answer: CD

 

 

QUESTION 153  (Topic 2)

 

Which code causes only a Level 2 adjacency to be formed under the SONET interface so- 2/2/2 with Frame Relay encapsulation?

 

A.

so-2/2/2 {

unit 0 {

disable;

family iso;

}

B.

isis {

level 1 disable;

interface so-2/2/2.0 {

disable;

}

interface all;

 

 

 

 

C.

so-2/2/2 {

unit 0 {

disable level 1;

family iso;

}

D.

isis {

level 1 disable;

interface all;

}

 

Answer: D

 

 

QUESTION 154  (Topic 2)

 

TLVs can be carried in what type of IS-IS PDU?

 

A.

LSPs only

B.

All PDU types

C.

CSNPs and LSPs

D.

PSNPs and CSNPs

 

Answer: B

 

 

QUESTION 155  (Topic 2)

 

What is the type and scope of the LSA required to support traffic engineering in an OSPF environment?

 

A.

Type 9, AS scope

B.

Type 10, AS scope

C.

Type 10, Area scope

D.

Type 9, Area scope

 

Answer: C

 

 

QUESTION 156  (Topic 2)

 

Which two commands would change the default OSPF metric calculation for interface ge- 0/3/0 in JUNOS software? (Choose two.)

 

 

 

 

 

A.

set interfaces ge-0/3/0 unit 0 metric 10

B.

set protocols ospf reference-bandwidth 10g

C.

set interfaces ge-0/3/0 unit 0 bandwidth 10g

D.

set protocols ospf area 0 interface ge-0/3/0 metric 10

E.

set protocols ospf area 0 interface ge-0/3/0 bandwidth 10g

 

Answer: BD

 

 

QUESTION 157  (Topic 2)

 

What happens to the 66.66.66/24 route when it is evaluated by this policy?

 

[edit policy-options] policy-statement test {

 

from {

 

route-filter 66.0.0.0/8 longer accept;

 

route-filter 66.0.0.0/8 orlonger reject;

 

}

 

}

 

A.

The route does not match this policy.

B.

The route is rejected.

C.

The route is accepted.

D.

The route is accepted, then rejected.

 

Answer: C

 

 

QUESTION 158  (Topic 2)

 

How is the cost of a virtual link in OSPF calculated?

 

A.

Takes the metric of the outgoing interface.

B.

Uses the metric that is assigned during configuration.

C.

Uses the path metric to reach the virtual link neighbor.

D.

Uses a default of zero unless otherwise specified.

 

Answer: C

 

 

 

 

 

QUESTION 159  (Topic 2)

 

Which three NLRIs can MBGP carry? (Choose three.)

 

A.

LDP routes

B.

IPv6 routes

C.

RSVP routes

D.

Layer 2 VPN routes

E.

Layer 3 VPN routes

 

Answer: BDE

 

 

QUESTION 160  (Topic 2)

 

Which BGPv4 authentication type is supported in JUNOS software?

 

A.

MD4

B.

MD5

C.

RSA

D.

simple password

 

Answer: B

 

Free VCE & PDF File for Juniper JN0-304 Actual Tests

Instant Access to Free VCE Files: CompTIA | VMware | SAP …
Instant Access to Free PDF Files: CompTIA | VMware | SAP …

This entry was posted in JN0-304 Actual Tests (November) and tagged , , , , , , . Bookmark the permalink.