[Free] New Updated (October) Juniper TK0-201 Real Exam 91-100

Ensurepass

 

QUESTION 91

What is the default OSPF designated router (DR) priority?

 

A.

0

B.

64

C.

128

D.

255

 

Correct Answer: C

 

 

QUESTION 92

Which BGP attribute can modify only an adjacent AS’s optimal entry point into the local AS?

 

A.

MED

B.

local preference

C.

AS path

D.

community

 

Correct Answer: A

 

 

QUESTION 93

Which configuration is used for IP6-over-IP4 tunnels?

 

A.

set interfaces gr-0/0/0 encapsulation inetv6

set interfaces gr-0/0/0 unit 0 tunnel source 10.0.1.1

set interfaces gr-0/0/0 unit 0 tunnel destination 10.0.0.1

set interfaces gr-0/0/0 unit 0 family inet address fec0:0:1006::1/126

B.

set interfaces gr-0/0/0 unit 0 tunnel source 10.0.1.1

set interfaces gr-0/0/0 unit 0 tunnel destination 10.0.0.1

set interfaces gr-0/0/0 unit 0 family inetv6 address fec0:0:1006::1/126

C.

set interfaces gr-0/0/0 unit 0 tunnel source fec0:0:1006::1/126

set interfaces gr-0/0/0 unit 0 tunnel destination fec0:0:2006::1/126

set interfaces gr-0/0/0 unit 0 family inet address 10.0.0.1

D.

set interfaces gr-0/0/0 unit 0 tunnel source 10.0.1.1

set interfaces gr-0/0/0 unit 0 tunnel destination 10.0.0.1

set interfaces gr-0/0/0 unit 0 family inet6 address fec0:0:1006::1/126

 

Correct Answer: D

 

 

QUESTION 94

Which of the following is true of external LSAs in the Junos OS?

 

A.

External LSAs are of Type 4.

B.

Type 2 external LSAs do not consider internal reachability metrics.

C.

The route preferences for Type 1 and Type 2 External LSA is 150 and 155, respectively.

D.

Type 7 LSAs are never allowed in not-so-stubby areas.

 

Correct Answer: B

 

 

QUESTION 95

Which type of route is shown in the following output?

 

clip_image001

 

A.

generate

B.

aggregate

C.

static

D.

floating static

 

Correct Answer: A

 

 

QUESTION 96

What is the default interval for a VRRP advertisement?

 

A.

1 second

B.

2 seconds

C.

10 seconds

D.

30 seconds

 

Correct Answer: A

 

 

QUESTION 97

Filter-based forwarding requires a match filter, a routing instance, and which of the following?

 

A.

a route map

B.

a RIB group

C.

a next hop

D.

a policy map

 

Correct Answer: B

 

 

QUESTION 98

Which configuration correctly sets interface ge-0/0/4 in trunk mode, carrying VLANs v10 and v20?

 

A.

ge-0/0/4 {

unit 0 {

family ethernet-switching {

vlan {

members [ v10 v20 ];

}

}

}

}

B.

ge-0/0/4 {

unit 0 {

family ethernet-switching {

port-mode trunk;

vlan {

members [ v10 v20 ];

}

}

}

}

C.

ge-0/0/4 {

vlan-tagging;

unit 0 {

family ethernet-switching {

port-mode trunk;

vlan {

members [ v10 v20 ];

}

}

}

}

D.

ge-0/0/4 {

unit 10 {

family ethernet-switching;

}

unit 20 {

family ethernet-switching;

}

}

 

Correct Answer: B

 

 

 

 

 

QUESTION 99

What are three states for RSTP? (Choose three.)

 

A.

discarding

B.

blocking

C.

listening

D.

learning

E.

forwarding

 

Correct Answer: ADE

 

 

QUESTION 100

Which OSPF area type can contain Type 7 LSAs?

 

A.

backbone

B.

not-so-stubby

C.

stub

D.

totally stubby

 

Correct Answer: B

Free VCE & PDF File for Juniper TK0-201 Real Exam

Instant Access to Free VCE Files: Juniper | Juniper | SAP …
Instant Access to Free PDF Files: Juniper | Juniper | SAP …

This entry was posted in TK0-201 Real Exam (October) and tagged , , , , , , . Bookmark the permalink.